Whisperer shows 0% moist always

Max V
Updated at 2020-04-17 09:46:19 UTC 

Hi!


I have the following problem for several days, whisperer stopped calculating moisture. It shows 0% always, for 3 days already. I have tried to restart it, change its place. Soil is extra wet, but it still shows 0%. Other parameters like sunlight and temeperature are working fine. What should i do?

View: 219   Answer: 1

Wifi issue smart disconnection!

Luca Manfrin
Updated at 2020-04-10 11:43:03 UTC 

This device is becoming a nightmare.


I bought 2 of these last week and they are unable to reconnect when my router drop connection some times. 


I continue to reset and restore everything each time I have a disconnection because both my devices are unable to reconnect. 


Probably I have to send back them to the seller or please give me a real resolution


I need to water my garden not spend hours and hours about this non smart device

Thank you


View: 271   Answer: 2

how change weather in celsius or change country?

Seb Cruzer
Updated at 2020-04-07 15:03:43 UTC 

hello, 


I don't know why, since today my Netro smart system show temperatures in F° and I'm in France.


usualy it works well in Celsius, i've restart the system (shutdown out of power), change weather channel, not solved...


I try to change country or Zip Code but the system doesn't let you to do it on smartphone and PC.


Please help!


View: 226   Answer: 2

Restore device set up into all without RST the unit

Luca Manfrin
Updated at 2020-04-07 09:33:03 UTC 

I have accidentally removed one of my devices from the app. 


There is a way to restore it without reset from the controller? in that case i would need to set up all zones again from the beginning.

View: 198   Answer: 1

Host mode

Luca Manfrin
Updated at 2020-04-06 17:55:38 UTC 
What is host mode? 
View: 214   Answer: 1

Remove watered due to System Issue

Casey S
Updated at 2020-04-05 19:41:30 UTC 
Hi, I wanted to know if I could remove a watering entry because of a system failure. Basically I had an issue where the wire on the master valve was disconnected and the scheduled watering sessions did not work for the week. After I figured out the problem, my system shows 80% watered but my grass is brown. I know I could take a hose to the lawn or just run the system till it hits 100% but it would be easier to just delete the entries and have the system understand it was never watered those days. Have not seen any way to do this so maybe I a missing something.
View: 170   Answer: 1

To save newly planted Healing Garden for Homless Veterans I need how to set up a "Test Run" program on Sprite--Netro closed and virus closedown upon us! HELP Please.

Yohan
Updated at 2020-03-22 00:49:00 UTC 

I have a Sprite installed at a healing garden--part of a new transitional home here in Sebastopol, CA  for homeless veterans on which I was the project manager.  However the non-profit team who will bring in the vets has not taken occupancy yet and the wifi will be theirs.  It says in the netro installation that in case of no wifi , it "might work to use the "test run" program on your iphone on the log-in page.  But I cannot see the "Test Run" option  on my iPhone 6S.  


Please help because with the corona virus shut down, Netro is closed and  it could be weeks before I can get to the site to water it manually and all the plants could perish for lack or water!!!


Thanks for any help,  Yohan Morgan.  707/332-3050, USA  cell. 

View: 191   Answer: 1

pixie does not measure humidity correctly

stefano banfi gaslini
Updated at 2020-03-18 15:16:20 UTC 


hi,

I put whisperer in a garden pot, after a few days I noticed that it indicated that the soil was moist even if it was not.
it was particularly dry.
two days ago I moved it, I made the calibration and zeroed the self-learning but still today it shows me that the soil is moist while the soil in the pot is now particularly dry, it is necessary to irrigate!
indicates that it is 98% wet.

what is wrong?


and while because from the app I only see humidity of the top soil while from the web with the webui I also see the humidity of the subsoil?


tnks

best regards

stefano

View: 226   Answer: 1

Whisperer issue

Saul Perez
Updated at 2020-03-15 19:07:50 UTC 
So my whisperer began to fail aboit a few weeks ago. I try reconnecting it and all it does when i press the button is flash a red light. Any help? Cant reset it or do anything at this nm point. 
View: 197   Answer: 1

Benedetto
Updated at 2020-03-11 14:44:38 UTC 

Hi 

Sprite has been successfully installed and tested once each zone (12).

The next day, the decide was offline without any reason and all the attempts to switch off and reset were failed. How I can solve the issue?

Thanks for the support

Br

BG

View: 205   Answer: 1

Watering stops after 5 mins

D String
Updated at 2020-02-29 17:22:32 UTC 
The system was working fine when I 1st got it but now when it comes on no water comes out it works for about 5 minutes 'then stops . For when I water all zones the 1st stone will water and then it will cycle through and not water any of the other zones Please help
View: 232   Answer: 1

Watering stop problem

lekter
Updated at 2020-02-14 14:43:36 UTC 

When I start watering to give it a try. Everything's going well. But when I want to stop watering it's impossible. I have to turn off the power so that netro stops the watering.

WeatherPro is the problem ?


For information, I have an electrovanne rainbird.

 Best regards

Arnaud

View: 229   Answer: 0

Light still blinking fast after pressing RST button

marcplesh
Updated at 2020-01-20 23:27:20 UTC 
Any suggestions? Thanks. Already unplugged from outlet for about 10 seconds and plugged back in. 
View: 255   Answer: 1

setting up sprite location service on cellphone not on ... but it is

Michael Pakalolo
Updated at 2020-01-12 16:51:03 UTC 
hi there, my sprite was working fine for 3 month , now i had no internet for 24 hours and sprite did not connect to the internet anymore . I restarted the router and then the sprite and still no internet connection but my router is fine and i have internet. So i reset the sprite and now it says i need to allow location service on my phone but it is on!!! it will not allow me to setup the sprite and i don't know what to do?
View: 272   Answer: 1

Neither whisperer is now working

Tim Foster
Updated at 2019-12-05 17:56:44 UTC 
I have two whisperers, one in zone 2 at the front and one in zone 4 at the back. We're in Mexico so it's ridiculously hot and sunny all the time. The unit at the back faces north west. The unit at the front faces north. Both units are now dead. Neither will reset or power up. 
View: 373   Answer: 1

Whisperer sensor winter storage

Brian Hobbs
Updated at 2019-10-15 01:58:49 UTC 
What is the best way to store the whisperer for the winter.  Should in keep it exposed to sunlight via a window.  Is there a way to turn it off?
View: 375   Answer: 1

Need help on how to use Whisperer

Nguyễn Vinh
Updated at 2019-09-30 06:46:55 UTC 

After exposure >4 hours, the power button lights up red and shows no sign of connection. And one more detail is a Sprite capable of connecting with the Whisperer?

Pls answer me soon because I am in need of to use. 

Thanks

View: 425   Answer: 1

Reposting - No reply to commemt.

Kirk Davis
Updated at 2019-09-17 12:12:15 UTC 

Having a problem since upgrade of the app. Doesn't seem possible unless the main unit updated as well. Valves close within a few minutes of being activated by manual start, or programmed schedule. Have not test with smart watering disabled, but it happens on manual starts, so not sure that is even a variable. The Zone still shows as actively watering in the application. If you submit a stop  action by pressing the red square,then restart, via the sideways triangle, the zone will come back on again. However, it shortly shuts back off, while still showing the zone as being actively watered. This is happening across all four of my zones. Curiously, if you unplug the controller after the valve shuts off, but the app still shows it watering, wait a bit, and then plugit back int-the zone comes backon shortly after reboot.

Tested countless times, hasn't finished a cycle in a month. The zone stops sending the 24v signal causing the pump relay to snap shut and turn off the water supply, or perhaps the zone valve. Either way, appears to be a very odd defect. Do I need a replacement unit?  (BTW, I have all smart fumctioms disabled) 

View: 388   Answer: 1

Power Transformer

DeanH
Updated at 2019-09-04 02:31:34 UTC 
I have my controller in my garage here in the desert.  The transformer seems very hot to the touch.  Is this a problem??
View: 432   Answer: 1

Yellow triangle with ! Inside

Michael Pakalolo
Updated at 2019-08-24 16:15:54 UTC 
What does the yellow triangle with the ! mean next to the schedule 
View: 412   Answer: 1