More filters

Compatibilità con Smartthings

Farina Vincenzo
Updated at 2024-05-18 20:44:01 UTC 
Greetings. Your system is currently compatible with Alexa and Google Home but does not integrate with Smartthings at all. I wanted to know if you were planning its integration. Thank you.
View: 19   Answer: 0

Whisper doesn’t work only connected USB

Rogier Hoftijzer
Updated at 2024-05-15 17:16:55 UTC 
Who can help me? I have three Whispers. 2 working properly. 1 who has worked last year only ‘works’ when connected to USB. Loading works fine. Connecting will work. But when placed in the garden it doesn’t work anymore and loses connection and no lights etc. 

What is wrong? WiFi signal is good outside. He is fully loaded? Is the battery broke? He’s only one year old….. one summer season outside. Whole winter stored inside.


Please help me.

View: 91   Answer: 1

Pixie z1 - smart scheduling for vegetable garden

Jamie J
Updated at 2024-05-15 14:47:14 UTC 

Hello!

We just planted a raised bed vegetable garden with a variety of fruits and vegetables (zucchini, yellow squash, cucumber, green beans, strawberries, 2x blueberry bushes) and I bought the Pixie Z1 to use with a soaker hose setup.  

I just setup the pixie and discovered the smart watering options do not include any of these plants.

Does anyone have successful recommendations for settings that would be best for a vegetable garden?


Thanks!

View: 73   Answer: 0

PREFERRED ARTICLES

Javier NM
Updated at 2024-05-12 06:36:42 UTC 
How could I mark those articles or questions that present a special interest for me (something like my "preferred topics")? Some time after reading them, I see it hard to locate in the database. Thank you.
View: 121   Answer: 1

SMART WATERING MODES

Javier NM
Updated at 2024-05-12 06:32:07 UTC 
Is there an article explaining the different watering modes of smart watering, more that the one line info on the menu? I am looking at information like levels of humidity pursued, depth of watering, or circumstances under which each mode is recommended.  Thank you
View: 115   Answer: 1

Pixie Z1 Battery Drain

Passawit Kaovilai
Updated at 2024-05-12 03:01:25 UTC 

One of my Pixie Z1 is after months of use is having abnormal battery drain where a 100% battery to dead within 3 days. Is this something warranty would cover?


I've replaced 3 sets of AA batteries now within a week or so.

View: 114   Answer: 1

One of my Netro device can’t open the valve.

Bowie Xu
Updated at 2024-05-14 08:55:50 UTC 
Topic: General
I connected 3 zones and they were working fine last month. All of the sudden all 3 zones stop to work when I manually run the zones. I tested the voltage using multimeter. It seems the device has no voltage output at all when I run the zone.( I am assuming the correct reading should be about 24V). I tried to unplug/plug to restart the device without any luck. What should I do next?
View: 205   Answer: 2

Antonio Cordon Rodriguez
Updated at 2024-05-08 18:57:57 UTC 

Hello.

I have a wishperer sensor in my garden and the measured values, in my opinion, are not correct in the following hours when the garden is watered. I have seen this same problem on other occasions. Is it possible to check it? Thank you very much.

The figure shows an example (the garden is watered at 6am):


View: 153   Answer: 1

Wafering even when raining

Fabio Silvestri
Updated at 2024-05-07 19:59:22 UTC 

I don't understand the logic behind watering after training. Yesterday and today we had heavy Rain, but the Smart schedule plans to start in 9 hours. In the app I also set to stop watering the day before and after Rain, but that seems to have no effect. Temperatures are low as well, i wouldn't expect watering to start before at least 10 days.

View: 176   Answer: 1

Can’t get water to work

Ally P
Updated at 2024-05-07 18:45:51 UTC 
I moved into a house with the Sprite 6 system and have it fully set up on my phone, however can’t get the water to actually run. I haven’t touched anything. Any advice?
View: 139   Answer: 1

Schedule issue

Barbara Williams
Updated at 2024-05-03 17:43:01 UTC 

I have 3 zones. We have had system running for several weeks early in the morning. Yesterday I checked history & found all 3 zones had instead of a green checkmark icon, an orange wifi with red x icon (see photo below). I was able to try "run now", and only zone 1 worked. 


I ended up deleting ALL schedules & did a one time water on zones 2 & 3 & they worked. I made a new schedule for all 3 zones, and this morning i got the orange wifi icon on zone 1, & zones 2 & 3 ran just fine. 


Any ideas?   TIA!

View: 235   Answer: 1

ElctroValve don't sart

Francesco Merisio
Updated at 2024-05-02 20:19:07 UTC 

Hy, i hava a problem.

When i start a irrigation cycle, only one Valve don't open, but when i start a test cycle from App, the same valve correctly open and start for few second the irrigation.


Why in the ccycke test the same valve it's ok and in the manually start don't go?


Idea?


grazie

View: 207   Answer: 1

Start external wifi switch

Francesco Merisio
Updated at 2024-05-02 20:15:01 UTC 
Topic: General

Hym I have a main pump that start with a wifi switch. Can I call an action from Netro App that start the pump?

For example, whenI start the irrigation cycle, can i call a rest URL?

View: 1939   Answer: 1

Help!

John Zuzula
Updated at 2024-05-02 14:46:09 UTC 
My lawn and plants are dying! Suddenly something has changed and my unit isn't working. I have tried running manually. Zone will start and suddenly stop. I've checked times and nothing has changed there. I have removed and reinstalled the app. No help! Not sure where to go from here.
View: 210   Answer: 1

No LED

Derek Barss
Updated at 2024-05-02 04:24:35 UTC 

There is no LED on my device.  I've power cycled on and off a few times and no change.

Strangely enough it shows connected to wifi but not starting water on a manual test.


Is it dead?


View: 228   Answer: 2

Manual operation doesn’t stop

Ciro Bracciante
Updated at 2024-04-29 11:31:14 UTC 

Hello everyone, I have a problem.

To test the system, I started the “manual operation” function. For startup everything is ok but I can’t stop irrigation anymore. I have tried re-configuring the system several time, but I cannot solve the problem. Can anyone help me? 


Thank you

View: 242   Answer: 1

Wifi password reset

Alfonso Olias Sanz
Updated at 2024-04-29 06:27:43 UTC 

I updated the wifi password in the router. I was able to set up the password in the netro controller but not in the whisperers. I followed the steps provided by the app, pressing 6 times very fast the whisperer button.


But the whisperer wifi did not appear. I tried with 2 of the 5 whisperer I have, but process is not working


View: 306   Answer: 2

Netro Pixie Z1 Connection Issues to Hub - Please Help

Nicholas Cole
Updated at 2024-04-28 15:58:10 UTC 

Hi there,


I have a Netro Pixie Z1 hose timer in my garden, which is about 50 feet away from its hub. I’ve been dealing with connection issues (routinely disconnecting from the app and randomly stopping watering schedules), which is strange because there are no obstructions between the timer and the hub, and it is a fairly short distance. When standing by the timer, I can clearly 

see the hub in my window. I have the hub plugged into the back of my WiFi router via an Ethernet cable, so WiFi connection is not the problem. The connection between the timer and the hub is. Does anybody have any suggestions on how to fix this problem? If I can’t get the Pixie Z1 to have a stable connection, I will have to buy a regular Pixie.


Thank you,

- Nick

View: 210   Answer: 1

App Netro

Antonio Cordon Rodriguez
Updated at 2024-04-28 09:28:48 UTC 
Hello. It would be nice if it were possible to customize the home screen. Select the product that appears by default when entering the app. Is it possible? I have different devices and I used one more than the other and the least used one always appears when I access the app, I understand why it was the first purchase. Thank you very much
View: 192   Answer: 0

Timer and sensor data incorrect on PC web browser

Mart B
Updated at 2024-04-21 17:25:05 UTC 

Hi,

I had to replace a dead timer a while ago, it and my whisperer are working great in my iPhone Netro app.


But ... when I log into my Netro home on a PC, using MS Edge web browser, my current equipment is not there, it has all my old stuff that should no longer exist ... I checked and am definitely logging in as the same account on both iOS and PC. It is very weird.

Is there any way to get this corrected?

View: 318   Answer: 1