Sprite app says its watering but it is not

byonmarz
Updated at 2020-05-03 18:02:31 UTC
Topic: Connected home

It has been working for 3 weeks, but now it does not. 

I have checked all 7 zones. No wiring issues. Has proper voltage. 

It just won't come on. How do I get it to work again. This is a new unit. Sprinklers are all fine and had a tune up when the Sprite was installed. 

I have unplugged it and plugged it back in. I need help soon, I have new sod and many new plants in my yard and gardens. 

View: 250    Follow: 0   

1 Answer    Click the answer to view the full answer and comments


Netro Inc
Updated at 2020-05-04 06:07:27 UTC

Dear customer,


Please check the wires. Are they loose or disconnected from the slots? Please also check the common wires and the master valve if you have one. If you believe the wires are correctly installed,  please check if there is a main valve/faucet that is turned off manually.

To test if the controller is working properly, use a multimeter (AC voltage mode) to test the voltage between the common wire and the zone wire when the zone is active. Normally the voltage should be between 24V and 28V.

You might also want to check whether there are shorted zones or open zones. You just need to use a multimeter to measure the resistance between the common wire and each zone (remove the wires from the slots before testing the resistance). The normal reading would be 20-60 Ohms. If the reading is less than 10 Ohms then you might have a shorted circuit in the solenoid and if it is larger than 80 Ohms you might have an open circuit.

Please let us know if it helps.

Thanks,
Netro Support