Netro Spark 16: Issue with sprinklers not firing, then not turning off

davejburton@gmail.com
Updated at 2021-12-16 01:35:31 UTC 

Howdy!

I recently purchased a Spark 16 and have wired it in to a current srinkler system which was working fine with an old Toro controller. 


The Spark is acting very unusual, compred to the old system. As per the instruction booklet, I wired 8 wires in Zone 1-8 for the 8 sprinkler zones which are being used. I then wired the 24VAC and Common wires (x3)  in without an issue.


At first, both manual, smart and program modes worked with no issue.


I then tried to run a manual start with each zone runnig for 1 minute as a test. The app seemed to not be able to turn off the manual program if I hit the stop button in the app.


The unit was acting like there was no issue (valve test and server test on the app all looked fine), but if a program was due to run, the unit woudl display that a zone was active/watering, when it clearly was not watering or active.


I then did a full reset and install of the unit, and am still having the same issue.


The sprinkler wiring has 3 common wires - if I wire them all into the left hand side C wire port on the Aprk, it seems to struggle with turning on any zones at all, but intermitterntly. If I wire two of them into the left hand side C port, and one of them into the right hand side C port, the spark cant seem to turn off the sprinklers after they have turned on.


Help! It seems to be a common wire issue, and the app/unit also seems to be buggy.

View: 471   Answer: 1

I have problem with netro pixie

Nguyễn Vinh
Updated at 2021-12-01 06:33:51 UTC 

My Pixie can't enable manual mode, when i manually launch the app it says "Pending" and it doesn't work

View: 489   Answer: 1

Whisperer temperature and moisture readings are way off

Andrew
Updated at 2021-11-28 00:35:49 UTC 

I recently bought a whisperer and for the first few days it worked perfectly but now it consistently reports the temperature as being over 300 degrees celcius, and soil moisture at 0% even while it has been raining here for a week.

I've tried relocating the whisperer and deleting and re-setting it up twice but get the same result.

I'm unsure what else to try. Does anyone have advice or a fix for issues like this?

Thanks.

View: 636   Answer: 2

Whisperers solar panel peeling off

Roger Prunonosa Duran
Updated at 2021-11-22 10:30:32 UTC 

Hi 

All my whisperers after few months of use has started peeling off the solar panel protection. At the same time they have started to fail.

Is this a recurrent issue? Is this bad quality? 

They haven’t lasted much…

Thanks

View: 588   Answer: 1

Yellow triangle error

James Mershon
Updated at 2021-10-06 12:23:33 UTC 
Why am I getting these yellow triangles and no water?
View: 557   Answer: 1

Whisperer setup works - but never reconnects to network

Ken Wiens
Updated at 2021-10-03 16:59:12 UTC 

I have 2 whisperers and have the same behaviour from both.  One worked for a few months and then failed.  The second one is brand new and never has worked.


For both devices I have done the full reset many times.  The reset and subsequent setup appear to work.  The Whisperer connects to the network and I can change the LED colour (so I know my phone and the whisperer are talking).  I then power off the whisperer and turn it back on for a transmission test.  The device powers on, the LED comes on and then within about 20 seconds the LED turns red and the unit shuts off.  This is supposed to indicate that the whisperer cannot reconnect to the network (and that I should move closer to my router).  I moved it right up to within 1 foot of the router and still cannot reconnect.


The fact that I had 2 of these and neither works suggested the problem was not with the devices, so I replaced the router with a high end Asus Zenwifi mesh network.  This still did not resolve the problem.


I do not believe I have a battery issue.  The units have sat in the sun for about 6 weeks during this testing.  The support documentation in 1 place says the setup must be done within 20ft of the router and in another place says the setup must be done within 20 feet of the sprite.  I've tried both and in both cases the setup appears to work properly. But in no case can I reconnect to my network after the unit is set up.


Both units are hardware version 2.2 and firmware version 2.2.0.  My app version is 2.5.3.  Server Status reports OK (response time 1.0 s)


Any suggestions for what else I can try?

View: 570   Answer: 1

Can't get our Netro to reset

Neil Hobbs
Updated at 2021-09-13 20:54:12 UTC 

We recently had chipmunks chew through  the fiberoptic connection for our computer hookup, not before we were advised to install a new Bell router with a different ID and password. But I can't seem to get the Netro system to recognize this new router and its ID, and it has gone offline. Several attempts to get it to go online failed.

The control panel has a slowly flashing white light indicating that it is in a holding mode, I understand.

Can you help me through a re-connection please? The system has been a life-saver to date....


Neil Hobbs, Sydenham, Ontario.


View: 593   Answer: 1

Power Supply

Jason Willis
Updated at 2021-09-12 12:27:04 UTC 
We had a huge lightning bolt crack by our house and now my new Netro watering system is offline. Is there any way I can get a new power supply to try and get the system back online. I am really bummed that it’s offline. 

Jason Willis
View: 610   Answer: 1

Connexio

Gerard Coulombe
Updated at 2021-09-12 11:02:25 UTC 

Hi

Despite numerous trials i cannot connect the box to the website. 

Help needed

Regards 

View: 547   Answer: 1

Program Not Running

Wally Carnes
Updated at 2021-09-09 02:37:52 UTC 
I have programmed the 8 zones in my Sprite water controller to run 20 minutes at each station. However, it keeps watering based on some manual settings as noted in the red circles below that I have changed over and over to coincide with the program. It still just resets to 1 minute on several stations. What do I need to do to fix this?
View: 796   Answer: 2

Whisperer not working right.

vkanaga
Updated at 2021-08-27 23:46:35 UTC 
My Whisperer seems constantly reading 91% moisture when I know for a fact it is NOT ?  Any ideas or how can I report this it is like 2 weeks old ?
View: 586   Answer: 1

How are people rebooting the device when it goes offline?

Michael Gough
Updated at 2021-08-21 14:21:39 UTC 
My Netro goes offline in the middle of the night every so often, no power outages or Internet outages, so wondering what people are doing wen this occurs short of unplugging and re-plugging it in.  I am thinking of installing a smart plug to reboot it each morning so I don't miss any watering cycles.  What are people doing?
View: 565   Answer: 1

The app indicates that it waters and does not do it in reality

Daniel Encinas
Updated at 2021-08-18 06:17:45 UTC 
Hi all,

My problem is that in the app it appears that it is watering each area and the reality is that it either does not water at all or water less time. I have been on vacation for a few days and I have found the dry grass and two trees without leaves. A disaster. I have been communicating with the support service by email for several days and I do not have a clear answer to this problem. Can anybody help me?

Thanks a lot,

Daniel
View: 610   Answer: 1

Sensor doesn’t work correctly

Paolo Sciarappa
Updated at 2021-08-14 20:06:25 UTC 

In the daily pie chart the temperature seems correct, but in the weekly chart the temperature is different. The same for other parameters.

The graphic is very poor.

 Any suggestion.

Thanks Paolo

View: 542   Answer: 1

One zone not working

S Yarrish
Updated at 2021-08-06 00:50:19 UTC 
One zone suddenly stopped working. I can activate the zone by manually turning the solenoid. I have unplugged and restarted Netro. In the app, it shows the zone running but no water is flowing. Any ideas?
View: 590   Answer: 1

photovoltaic protector film degradation

Jose Lao
Updated at 2021-07-26 16:02:28 UTC 

whisperer solar photovoltaic protector film degradation is normal after 6 months?


Jose

View: 649   Answer: 2

Keep Online

bechard
Updated at 2021-07-24 11:09:25 UTC 
I really only use Netro to be triggered by IFTTT.  I know it's in Beta but has anyone had success with it?  Mine seems to resort back to syncing evey hour..
View: 514   Answer: 0

Can't connect to Sprite anymore

gbs-122
Updated at 2021-07-11 10:22:07 UTC 

Hi 


Got my Sprite in March, but my whole irrigation installation got finished two weeks ago and then installed the Sprite for the first time. It was troublesome to say the least, android was not helping when switching between the Netro wifi and router, but somehow got it working. A couple of days later it was offline, but managed to reconnect. Today I checked again and it was offline, did everything the the troubleshooting page recommnend and nothing worked, even placed a wifi repeater just to be sure. Ended up resetting it and even that didn't work, the connection process always ends with a network failure message.


Edit a couple of hours later: been trying to connect again, the behavior of the app is like two weeks ago at the beginning. When trying to switch back after connecting to the sprite wifi, the login screen appears and off course the whole process is interrupted


Edit 11.07.2021: Made an attempt to reconnect again, worked but inmediatly after the Sprite was offline again...


This is of course very frustrating, please help getting the Sprite working properly.

View: 608   Answer: 2

Zero Readings

Billy Wood
Updated at 2021-06-26 00:28:05 UTC 
One of my whisperers gives a zero reading on all metrics about twice every 24hours. Other times it seems normal. Is it broken?
View: 607   Answer: 1

Able to create zones with Pixie?

Mike Willet
Updated at 2021-06-24 20:47:47 UTC 

I have 8 pixie faucet timers and 4 whisper sensors:

3 for backyard

3 for front yard

1 for drip irrigation in front

1 for drip irrigation in back

I’m trying to assign the 3 front timers in a single zone and sync with 1 whisper sensor. So far, the sensor only seems to sync with 1 timer and each timer shows up as a separate zone.

Also want the same for the back yard. Is this possible?

Can pixie timers be used to create zones?


View: 612   Answer: 1