Bob Mason
Updated at 2020-06-20 18:38:42 UTC

Had the same problem.

Go to Settings>Zones>Zone 1>Smart Zone>Soil Moisture. Change the settings for both low and high. Set low to 75. Set high to 85. You can adjust these as necessary to your desired watering pattern.

Bob

View: 330    Like: 0


Daniel Alman
2020-06-21 18:02:06 UTC  
Thanks Bob, I am not seeing an option for ‘soil moisture’ following the path you provided, are you using soil monitors like the ‘whisper’ and it allows additional settings, perhaps?
Netro Inc
2020-06-22 05:35:36 UTC  
Hi Daniel,

Please go to Settings>Zones>Zone 1>Smart Zone>Mode to choose your preferred watering mode. You can choose "Customized" mode to set soil moisture.

Thanks,
Netro Support

Rob and Susan Tartre
2020-06-22 04:53:45 UTC  
I, too, don’t see the “soil moisture” setting to which you are referring. I have the same issue.
Netro Inc
2020-06-22 05:36:02 UTC  
Hi Daniel,

The “soil moisture” is in "customized mode". Please go to Settings>Zones>Zone 1>Smart Zone>Mode to choose your preferred watering mode. You can choose "Customized" mode to set soil moisture.

Thanks,
Netro Support