App Crashes on adding product

Updated at 2020-02-24 20:24:10 UTC
Topic: Netro App


I just received my Pixie and Whisperer and wanted to set them up using my iPhone. 

Therefore I launch the app and go to "Add Product", select the Pixie and then I'm promted to enter my location and a name for the timer.

When I click on "next" the app crashes and returns to the home screen. 100% reproducible. I tried to enter different adress and name, but couldn't make it work. Crashes every time. 

Reinstall also didn't solve the problem.

Netro App: 2.4.0

iPhone 11 Pro

iOS 13.3.1

German (also tried English)

Let me know, if you need anything else to reproduce/solve this issue or if there is something that I could do to prevent it. 
So far, I couldn't find anything in the forum here.

BR Lukas

PS. I just tried also on my iPad Air 2 - same crash.

View: 3016    Follow: 0    Like: 0

Netro Inc
2020-02-25 00:59:17 UTC  
Hi Tarudro,

Are you in Germany? It seems like the we have an unhandled time zone in your area and we are looking into this issue. We will email to you with solutions.

Netro Inc

savaGroof savaGroof
2022-06-09 04:50:53 UTC  
diastole - Cialis Ynbifb Cialis - cialis generic tadalafil Cialis Andorra Precio