Runs for 9 hours at a time

Cindyluvender
Updated at 2019-08-07 00:27:20 UTC
Topic: Smart watering
I have smart watering enabled with a preference for watering times between 1 and 7.  The schedule shows the system is running from 1 - 10 am and then again starting at 6:00 pm - 9:36.  How do I get this adjusted? My water bill was the highest it has ever been!
View: 171    Follow: 0   

1 Answer    Click the answer to view the full answer and comments


Netro Support
Updated at 2019-08-07 06:56:59 UTC

Hi Cindy,

Thanks for contacting us. Netro will try to water your zones between your preferred time in Scheduling. However, Netro will still water your zones out side of your preferred time if Netro think the smart watering is not enough.

To ensure your preferred watering time, you can add a restriction. We just checked your account and we found you have created a restriction ''no watering between 4 am to 11 pm" 

FYI,to adjust smart watering, please go to settings->zones->select a zone->smart zone and choose your preferred watering mode. You can choose eco mode to decrease the watering amount. You can also choose "customized" mode to adjust watering by providing the preferred moisture level and flow rate of your sprinklers.

Thanks,
Netro Support