Wency Pan
Updated at 2023-01-23 04:08:33 UTC

Hi Ale,


You could try "Eco" mode in setting->zones->smart zones->mode to reduce the watering amount.


Thanks,

Wency

Netro Support

View: 625    Like: 1