Smart Watering is too much, Custom Program doesn't show up

Karen Thompson
Updated at 2022-09-02 15:15:20 UTC
Topic: Troubleshooting

We had enabled Smart Watering. It was watering each zone twice, for a very long time - totalling up to 2 hours nearly daily, unless it was raining. I know the standard comment from Netro CS is that it's better to water deeply and less frequently, but this was watering every day...2 hours a day. It's too much. I disabled smart watering, and created my own program, but it 1) doesn't show up in the calendar/schedule and 2) the home page says "Next run not scheduled". How do I enable my custom program to run? Is there some small enable/disable button somewhere I need to use? Do I need to clear everything and start from scratch? We'd love a nice green lawn, but can't water for 2 hours every day (on just a small front yard!). 


Also, it'd be nice if there was a way to talk to a technician. Thank you.

View: 112    Follow: 1   

1 Answer    Click the answer to view the full answer and comments