ducati1198804
Updated at 2022-07-16 15:33:12 UTC
You need switch on each of your zones as a smart zone, select advance,  select the algorithm you want the system to use, such as deep watering, or one of the other selections.  

The way that you have it setup now the controller will only water if you have a static program that you setup. If you leave smart zone enabled as Basic the system will run your static program, only adjusting for rain and other restrictions.  
View: 113    Like: 0