Manual runs overriding schedule

unislock
Updated at 2022-07-07 12:02:15 UTC
Topic: General

Is there a way to not have manual runs conflict with the smart schedule?  At times I turn sprinklers on for kids to have fun or to test a newly installed head for a few minutes. These manual runs (even for a minute or two) in these zones are not being run during the next scheduled run. This is frustrating and now I need to do a lot of manual runs to ensure lawn gets appropriate amount of water and is basically taking away my ability to auto schedule. 


Thoughts?


View: 485    Follow: 0   

2 Answers    Click the answer to view the full answer and comments


Netro Inc
Updated at 2022-07-08 21:09:42 UTC

Dear customer, 


Netro smart algorithms estimates the moisture level and add smart schedules if it will drop below the threshold. If you add manual runs, the moisture may be above the threshold, hens smart schedules will be cancelled. But new smart schedules will be added later. In short, Netro smart schedules try to keep your moisture level in a reasonable range. Netro updates smart schedules even without manual watering, e.g. if weather forecast data changes, your smart schedules will be updated as well. 


I guess your real problem is that the default smart schedules can't provide enough water. If that's the case,  you could try "boost" mode in setting->zones->smart zones->mode. You can also add programs in setting->program if you know how much water your yard need. Netro smart will skip the program if it's e.g. raining.