Smart Zone Scheduling Problem

Jon Storch
Updated at 2022-05-20 22:11:43 UTC
Topic: General

Hello.  After turning on my sprinkler system back on for the summer this year the Netro has not worked correctly when in Smart Zone mode.

The scheduler will add a dozen of "mini" watering tasks where the next tasks starts immediately after the current one ends. (See picture) 
I have tried resetting the system.  I currently need to have the Netro system disabled and run manual tasks to water my lawn.  What can I do to have my zones in Smart Zone mode and not have this problem?

View: 592    Follow: 0   

1 Answer    Click the answer to view the full answer and comments


Wency Pan
Updated at 2022-05-24 07:45:59 UTC

Hi Ion,


It's probably your device has not been watering for a long time so the moisture is low, this is why you see longer watering duration as it needs more watering amount to increase the moisture level. Your zones are watered multiple times a day as you might selected clay which accepts water slowly, often as little as 1/4 inch per hour and that is why we break the watering into many pieces to avoid water runoff.

If you do not want smart zone schedule to override your own programmed schedule, you can set up the Smart Zone level from Advanced to Basic, which only skip rainning days for your programmed schedule. (For Netro watering controller, please go to Settings->Zones->Smart Zone; for Netro Pixie timer, please go to Settings->Garden->Smart Zone)



Thanks,

Wency

Netro Support