Wency Pan
Updated at 2022-05-05 06:54:21 UTC

Dear customer,

Currently Netro syncs every 1 hour. In the default mode, Pixie will go to sleep mode to save power after 5 minutes when it is manually powered on. Every hour it will wake up to check the latest watering schedules and report the power percentage. Therefore, when you start a manual run, the timer is most likely in sleep mode and it shows pending.

If you have to water instantly, you can go to Settings -> Timer-> "Keep Online" and enable the feature. Note the timer may start to keep online the next day and battery consumption will be faster when the timer is in this mode. Please refer to this article for more info: https://netrohome.com/en/shop/user_guides/2 

Regards,

Wency

Netro Support


View: 415    Like: 1


Douglas Ely
2022-05-09 19:36:30 UTC  
My question is that it grays out the screen and shows "communicating" with the timer counting down from the 20 minute duration I set for the manual watering . When it hits zero, it seems that the manual watering cycle is completed. Why does the timer count down and then go to zero? What is it timing?
Wency Pan
2022-05-10 06:03:51 UTC  
Hi Douglas,

Could you please send us email to support@netrohome.com with your Netro account registered email?
We will have our technician look into this issue. 

Thanks
Wency
Netro Support

Douglas Ely
2022-05-09 20:11:26 UTC  
Wency, there is no "keep online" function available under "Timer"? There is also no "pending" settings that I can find?
Wency Pan
2022-05-10 06:04:51 UTC  
Hi Douglas,

You can find the "keep online" function through Settings -> Preferences-> "Keep Online"(Beta).

Douglas Ely
2022-08-02 13:36:22 UTC  
Still no "keep online" under Settings>Preferences for my Pixie. Only has "sync frequency" and then I can choose 1-4 hours.

Douglas Ely
2022-08-02 13:38:29 UTC  
There is no setting Settings >Timer> keep online. There is no option to keep online under ANY sub-menu. I think you should re-check that it is available.
Wency Pan
2022-08-03 01:49:13 UTC  
Hi Douglas,

I will have our R&D check your firmware version. It should be the reason that the firmware version is too old.

Thanks,
Wency
Wency Pan
2022-08-03 03:18:42 UTC  
Hi Hi John,

We noticed that one of your Pixie units is with old firmware version(1.0), which does not have the keep online feature.
The keep online feature is only available for version 1.2 and above.

Thanks,
Wency