Netro Inc
Updated at 2021-06-18 06:56:35 UTC

Hi Riccardo,


Please go to Settings->Zones->Smart Zone and toggle the enable button. When the smart zone is disabled, the system will strictly follow the user program to water the zones. For more information about Netro smart watering,  here is an article about Netro three watering modes which might be helpful. https://netrohome.com/forum/posts/111 


Thanks, 

Netro Support

View: 167    Like: 0


Riccardo Secco
2021-06-19 06:59:08 UTC  
It doesen’t work . I have disabled Smart zone in every zone but it pianifies some other watering anywere
Netro Inc
2021-06-21 05:05:37 UTC  
Hi Riccardo,

Could you please send us email to support@netrohome.com with your Netro account registered email?
We will have our technician look into this issue. 

Thanks
Regards, 
Netro Support