Netro Inc
Updated at 2020-07-27 03:16:18 UTC

The Moisture to Skip watering 50% constraint forbidden smart schedules as well. When the moisture is above 50%, Netro will not water your yard. Generally speaking, 50% is too low. You could increase the value. 

View: 734    Like: 0


Alfonso Olias Sanz
2020-07-27 09:27:11 UTC  
In my opinion the Smart Schedule should always have the priority, unless moisture to skip watering says not to irrigate. Then, after the Smart Schedule has finished. The Moisture to Add watering should trigger new runs of the defined duration to reach moisture to skip watering. Am I correct?

What is strange is that in previous weeks it worked this way. The Smart schedule was executing the runs in the morning. Then I have a restriction time set up. The moisture to add watering worked if needed after the restriction time. Now what it happens is that it substitutes totally the smart schedule. So if the smart schedule says that for zone 3 is 8 minutes run, but the duration of the watering adjustment says 15, and this value it was defined manually. It runs for 15 minutes, which in my opinion is wrong as I am losing water.

So first what it your recommendation for this settings? The 3 of them, in order to allow the Smart Shedule have the priority and override the sensor. So the sensor only is triggered after
• Moisture to Skip watering
• Moisture to Add watering
• Duration

Alfonso Olias Sanz
2020-07-28 05:32:32 UTC  
Check the new screenshots

Netro Inc
2020-07-28 06:47:02 UTC  
You could send us email to support@netrohome.com if you have new screenshots or want to provide more details.

The smart schedules are NOT fixed, it's totally dynamic. In short, the smart algorithm tries to keep your soil moisture in a reasonable range. Once the moisture is low enough, it will water it till high enough. If anything changed, e.g. weather changes, manual waters, the smart schedules will be updated. So does the water added by sensor.

If you want to have fixed schedules, you can define your own program in settings->programs. But the moisture to skip watering always have higher priority, which make sense. If the sensor tells us the soil is wet enough, there is no need to water any more. You could set the threshold to be 100% to disable this.

For your case, it seems your sensor reports low moisture, then add water for few minutes, which increases the moisture, but not too much, just above the threshold for canceling smart schedules. Later on, the moisture is low again, water was added by sensor and increases the moisture again. It's not very good to water shortly and frequently. You could increase the watering duration to make the soil wet enough.